Senuti Compatibility for Updates to Mac OS X, iPhone, and iPod

25 August 2009

brittanytarvin

Here at FadingRed we work hard to stay up to date with the latest changes to Apple hardware and software in order to maintain support for Senuti users on all versions of Mac OS X from 10.4 to Snow Leopard, as well as all for software updates to iPhone and iPod models.

However, as a third party developer for Mac we are not privy to major changes to Apple products until after they are released to the public. Therefore, any new technologies requiring changes to Senuti in order to stay compatible are not always instantly realized. Nor can our team guarantee that all future technologies will work with the latest version of our software.

We appreciate our users’ understanding as we may occasionally require time to work out new changes in order to stay compatible with the ever-changing technologies of the Mac community.